Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2020 - 21:00 AEST
Scheduled
Dear Clients
CPU reconfiguration is required on cPaenl-vh3 to improve performance which will require a power down of the service temporally.
Clients on cPanel-vh3 will notice a pause in services at approximately 21:00 (9pm) this evening while appropriate action steps are taken to reconfigure the system.
The service will be restored to normal shortly thereafter.
Yours Sincerely (vh) Admin
Posted Sep 17, 2020 - 14:38 AEST
This scheduled maintenance affected: Shared Web Hosting (cpanel-vh3.velocityhost.com.au).