Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 29, 2020 - 08:30 AEDT
Scheduled
An issue has been identified with VMware tools and snapshots crashing the VM. The server requires a shutdown to apply the patch. Work to be carried out immediately.
Posted Mar 29, 2020 - 08:18 AEDT
This scheduled maintenance affected: Shared Web Hosting (cpanel-vh3.velocityhost.com.au).