CLOUD Cluster Host vSan
Incident Report for Velocity Host Status Page
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 07:13 AEST
Update
We are continuing to investigate this issue.
Posted Jul 13, 2020 - 07:12 AEST
Update
Status Update

All VM's have been restored to new hosts.

We are currently implementing a plan to shift all workloads off vSan to other available storage.

Thank you.

(vh) Support
Posted Jul 13, 2020 - 07:12 AEST
Investigating
At 3:50 am this morning engineers noticed a host in our CLOUD Cluster experiencing vSAN stability issues.

Host ESX 08 stalled and was unresponsive, VMware HA did not kick in and a manual power cycle was required forcing the host to release VM's so they could be (vMotioned) moved to other available hosts.

Engineers are working restoring VM's to other hosts.

The host is currently pending VMware review.

A postmortem will be supplied once logs are collected and reviewed by VMware to identify the root cause of the issue.

Thank you
(vh) Support
Posted Jul 13, 2020 - 03:45 AEST
This incident affected: (vh) Public vCloud.