Intermittent network latency
Incident Report for Velocity Host Status Page
Resolved
The issue has been identified as a public facing VM with FireWall turned off.

Due to this attackers where able to trigger a UDP attack flooding public network traffic creating network latency.

The VM in question has been isolated, security increased and all outgoing traffic throttled.

thank you for your patience and enjoy the remainder of the long weekend.

(vh) Admin Team
Posted Apr 12, 2020 - 20:30 AEST
Update
We have currently rate limited public internet for all public facing VM's while we track the network saturation point of origin.

Services are restored to full operation.
Posted Apr 12, 2020 - 18:38 AEST
Update
Currently investigating network level attack.
Posted Apr 12, 2020 - 18:25 AEST
Investigating
We are currently investigating this issue.
Posted Apr 12, 2020 - 18:12 AEST
This incident affected: Micron21 DC Public Network.