Rack Power
Incident Report for Velocity Host Status Page
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 16:58 AEST
Update
OK ! good to have spares on hand :)

Or DC team managed to find a spare Power Supply on hand which has replaced the faulty one in advance before SuperMicro could get to site.

Great Work! Thank you DC team!

This issue is now marked as resolved.

Have a great weekend everyone.

Kind Regards
(vh) A-Team
Posted Sep 11, 2020 - 16:58 AEST
Monitoring
The cause of the issue has been identified as a faulty power supply in one of our storage servers.

All other servers in the rack are now running on dual power again.

The storage server in question is still running on it's secondary redundant power supply.

A request has been placed with SuperMicro to send a replacement power supply to site ASAP.

In the mean time our team will keep an eye on the storage server operations and begin to disperse VM's residing to new storage media in the event the server needs to be shut down for further investigation.

we'll keep updating this feed until the issue has been resolved.

Thank you.

(vh) A-Team
Posted Sep 11, 2020 - 15:39 AEST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2020 - 14:38 AEST
Investigating
There is currently a reported single feed power outage to one of our racks at Micron21 DC.
The incident is currently under investigation.
We will report back once our team has reviewed and advised.

Thank you.
(vh) A-Team
Posted Sep 11, 2020 - 14:38 AEST
This incident affected: Micron21 DC Rack & Power.