Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 10, 2020 - 22:00 AEST
Scheduled
Dear Clients
our engineers have identified pending updates and patches that need to be applied to our shared cPanel servers in a timely manor.
The process will require a reboot of each server to apply staged patches, each server will be rebooted in sequence once the previous server is back in operation.
Websites and emails will be temporary offline during the reboot process for approximately 5-10 min each.
Our team is on stand by if further troubleshooting is required.
Yours Sincerely (vh) A-Team
Posted Sep 10, 2020 - 18:22 AEST
This scheduled maintenance affected: Shared Web Hosting (cpanel-vh3.velocityhost.com.au, cPanel-vh7.velocityhost.com.au).